Follow

Why doesn't Lark support my iPhone, iPod Touch, or iPad?

Lark uses the low-power sensors unique to the iPhone 5s, iPhone 6, and iPhone 6 Plus to track your activity, eating and sleep data, then chats with you to help you improve. The low-power sensors are important to the way Lark functions because they provide the real-time data that Lark uses to calculate conversations without draining your battery. There are many GPS step tracking and workout apps that significantly drain your battery in order to track your workout.

Lark also requires that you have iOS 8.0.2 or greater installed on your iPhone or iPod Touch because it taps into Apple's Health app to communicate with you about your data from other apps that are HealthKit-enabled.

Devices that support ALL features:

  • iPhone 6 Plus
  • iPhone 6
  • iPhone 5s

Devices that support Meal Logging features:

  • iPhone 6 Plus
  • iPhone 6
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPhone 4S
  • iPod Touch (5th Generation)
  • Apple Watch

Devices that support partial features:

Note: activity tracking requires the Human app or an Apple Watch

  • iPhone 5c
  • iPhone 5
  • iPhone 4S (cannot pair with Apple Watch)
  • iPod Touch (5th Generation)(cannot pair with Apple Watch)

Devices that are NOT supported:

  • iPhone 4
  • iPhone 3GS
  • iPhone 3G
  • iPhone
  • iPod Touch (4th Generation)
  • iPod Touch (3rd Generation)
  • iPod Touch (2nd Generation)
  • iPod Touch (1st Generation)
  • iPad Air 2
  • iPad Air
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPad (4th Generation)
  • iPad (3rd Generation)
  • iPad 2
  • iPad
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk